Control Private Browsing

It took me ages to figure out opal was blocking private browsing. I’d add an FYI for this. In addition, I constantly need private browsing for logging in to different accounts for work. We need an option to toggle this.

1 Like

Thank you for sharing this.
Just added an article on the help center about this: Opal FAQ | Private Browsing on Safari Is Disabled

If you notice that you can’t use Safari in private mode, try the following steps:

  • Open the Opal app
  • Open your active Session
  • Edit the Session
  • Open Apps Blocked, then Edit the current App Group
  • Under “Additional Websites”, deselect “Adult”.

That’s it! Safari private mode will now work.

Unfortunately we don’t have more granular control over this.