Opal causing my phone to "malfunction" and not allowing me to open the app

Hello! I am asking for assistance with the Opal app. I woke up this morning with three of my apps locked, and majority of my apps not even being able to be opened including the opal app (which stays at the loading screen) I haven’t used the opal app anytime recently and haven’t activated any restrictions on the app in a couple of months but the opal “---- was blocked by opal” screen is still showing up. This is now causing my phone to malfunction and not allow me to open any apps on my phone including necessities I need for work / school including iphone messages and call.

I have tried turing it off in the apple settings but it continues to stay on. I have also tried the opal support but the AI bot doesn’t have the capabilities to help and I am not able to open the app to contact the human support.

I would really appreciate the help!

Thank you for sharing- can you answer the following so we can best help you?

Is the app crashing when you do it? What shows up? Sending us a bug report through human customer support will be the best way for us to assist you since we can access logs to debug what is happening for you.

Can you please try the steps listed here: Opal FAQ | How do I hard reset my Screen Time settings