Opal continues to make my phone unusable after deleting the app

I need help urgently because my phone is unusable. Today after the work session was up, everything stayed blocked. I needed to do a google search, and Opal was not showing a active blocking session, but was continuing to block apps and websites so I deleted the app, and now websites like Google are still blocked! How do I fix this? Why is the app still controlling what I do in different browsers (I even installed a new one that I didn’t have when I had Opal) when it’s not on my phone. This is not okay!


Thank you for writing/reaching out. Have you tried the steps below? I know how frustrating this can be. If you send us a message inside the app (contact us) with your phone number, I’ll give you a call to debug this for you and do what we can. This is a known Apple Screen Time iPhone issue (not connected to Opal specifically, unfortunately). Kenneth

1 Like

Thank you for your reply, that worked! I don’t see how it’s not an Opal issue, and I’m afraid I can’t keep using Opal after this, but I appreciate you offering a solution that worked.

Hey Jessica this happened to me today as well. I had to manually cancel the session within the app (even though it was a deep focus where usually you aren’t allowed to edit the session, it still allowed me to cancel after the session time for some reason)

Glad you figured it out, but for anyone else trying to figure out the same issue I had— this wasn’t it. There was no active session going on, it was after my work day session ended, and nothing was getting unblocked. I deleted the app, restarted, and redownloaded the app but I didn’t see anything that could be reset. Kenneth’s answer identified what needed to be reset and solved the problem.


TLDR: updating my operating system (iOS) worked for me!

I had a similar problem, there was no current blocking session but when I tried to open YouTube, browsers, Facebook etc (all the apps I have blocked at other times) it just said “you can’t open this app because it is restricted” and there was nothing I could do in Opal or screen time to undo the restriction. Eventually I did what I do when apps start to malfunction - I tried upgrading the app (I already had the latest version so that didn’t work) and then I tried updating iOS, which took a while and I had to use data to do it which wasn’t ideal, but that solved the problem. Is it happening to lots of people because iOS has had an update? If so maybe send a notification to all iOS users?

I had this same problem today. I’ve used Opal for less than a week. My session was scheduled to end at 4:30pm. I picked up my phone after 5pm and Opal showed there was no active session and no app limits active - as in, I should have nothing blocked by Opal and could use my phone as normal. However, all my apps were still blocked. Instead of it saying “restricted by Opal” it just said “restricted” every time I tried to open an app. There was nothing in Screen Time settings or in Opal that would explain why the apps were still inaccessible. I removed Opal’s access to Screen Time, deleted Opal, restarted my phone. Only then did things go back to normal. I really wanted to like this service but I don’t want to worry about/deal with a feature that glitches enough to lock my phone up like this.

Hi Blair,
Thank you for sharing this. There are a few things that can explain this happening. Could you please send a bug report from within the Opal app? (Settings => Help Center => Contact us); this will give us some information that is essential to find the cause of the issue - for example, which iOS you are on. We know this issue has existed on older versions of the OS. Also, if this ever happens again, you can use Hard Reset of Screen Time: Opal FAQ | How do I hard reset my Screen Time settings